hexo 切换butterfly 主题报错踩坑处理


1、更换主题后报错extends includes/layout.pug block content include includes/recent-posts.pug include

1
npm install --save hexo-renderer-jade hexo-generator-feed hexo-generator-sitemap hexo-browsersync hexo-generator-archive

  hexo c

  hexo g

  hexo s
2、但是实际上我遇到的情况执行上面 的命令依旧没有解决,提示一大堆版本的问题
后面 执行下面命令才解决,真是坑我啊,害我费了好久时间,没搞定
SA-PC@DESKTOP-J5N4KNN MINGW64 /e/myblog $ npm init --yes

 


文章作者: 品客
版权声明: 本博客所有文章除特別声明外,均采用 CC BY 4.0 许可协议。转载请注明来源 品客 !
评论
  目录